Prepaid Wi-Fi Services

Typical prepaid Wi-Fi service scenario

Setting up your network components

Checklist

Enable the MikroTik adaptor

Enable the NetAccess service type

Create destination

Create nodes

Create a vendor tariff

Enter rates

Create vendors

Define connections

Create a customer tariff

Enter rates

Create a product

Create a customer class

Create a customer

Generate accounts

Verify wireless internet event history for account

A session status page

 

Prepaid Wi-Fi services enable Internet telephony service providers (ITSP) to offer wireless access services that customers can pay for in advance.

 

The market for prepaid services includes tourists, immigrant communities, mobile populations such as military personnel, and people with limited credit histories. These users can all gain immediate access to Wi-Fi services at key locations such as hotels, cafes by using prepaid Wi-Fi cards (“vouchers” or “access codes”) purchased at supermarkets and other types of retail outlets. Prepaid Wi-Fi access is a single “purchase” transaction – so at the moment of the authorization all available funds are withdrawn from the account and converted into the Wi-Fi access time.

Typical prepaid Wi-Fi service scenario

In an ITSP internal network infrastructure, prepaid services are implemented through a debit card application and work in conjunction with the following:

 

·       Mikrotik RouterBoard 532 with RouterOS 2.9 installed

·       PortaBilling®

 

This combination of services enables a carrier to authorize prepaid Wi-Fi access and debit individual user accounts in real time.

Customer interaction:

·       Customer selects the Wi-Fi network

·       Customer clicks “Connect”

·       Customer opens web browser

·       Customer opens Wi-Fi gateway authorization page

·       Customer enters the login and password

·       Customer starts working

Setting up your network components

Mikrotik configuration guidelines

1.           Assign a proper IP address to Mikrotik.

If it is already assigned go to step 2. If not, set IP address manually or enable DHCP client and assign it to Ethernet interface with the help of winbox.exe utility.

Click the “” button, and select your router; only one should appear.

 

Select the MiktoTic router

 

Make sure the login is admin and there is no password. Click Connect.

 

Connect to the router

 

Open the IP tab, choose DHCP Client and then at the window click the “+” button. Assign a new DHCP Client port using the Interface dropdown box and click OK.

 

Select DHCP Client

 

Add new DHCP Client

 

Ckeck the client added

2.           Connect to Mikrotik.

ssh admin@192.186.0.21

NOTE: Replace 192.168.0.21 with Mikrotik IP address:

3.           Assign IP address to wlan1 interface.

[admin@Mikrotik] > /ip address add interface=wlan1 address=192.168.12.1 netmask=255.255.255.0 disabled=no

[adimn@Mikrotik] > / address print

Flags: X – disabled, I – invalid, D – dynamic

#    ADDRESS            NETWORK         BROADCAST       INTERFACE

 0 D 192.168.0.214/24   192.168.0.0     192.168.0.255   ether1

 1   192.168.12.1/24    192.168.12.0    192.168.12.255  wlan1

[admin@MikroTik] >

NOTE: Network “192.168.12.0/24” is used as a sample.

4.    Enable wlan1 interface and set wireless to “access point-bridge” mode.

[admin@Mikrotik] > /interface enable wlan1

[admin@Mikrotik] > /interface print

Flags: X – disabled, D – dynamic, R - running

#    NAME            TYPE         RX-RATE       TX_RATE         MTU

0 R ether1       ether        0            0            1500

1 R ether2       ether        0            0            1500

2 R ether3       ether        0            0            1500

3 R wlan1        wlan         0            0            1500

[admin@Mikrotik] >

 

[admin@Mikrotik] > /interface wireless print

Flags: X – disabled, R – running

name="wlan1" mtu=1500 mac-address=00:0C:42:05:7A:B6 arp=enabled disable-running-check=no interface-type=Atheros AR5413 radio‑name="000C42057AB6" mode=station ssid="MikroTik" area="" frequency-mode=manual-txpower country=no_country_set antenna-gain=0 frequency=5180 band=5ghz scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates­-‑b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007 ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no update-stats-interval=disabled default-authentication=ye default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=default disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no

[admin@Mikrotik] > /interface wireless set 0 mode=”ap-bridge”

[admin@Mikrotik] > /interface wireless print

Flags: X – disabled, R – running

name=”wlan1”...

mode=ap-bridge …

[admin@Mikrotik] >

5.           Configure DHCP-SERVER for Wi-Fi.

5.1.          Add IP pool which will be used for Wi-Fi;

 

[admin@Mikrotik] >/ip pool add name=wifi-pool ranges=192.168.12.2-192.168.12.255

[admin@Mikrotik] >/ip pool print

#    NAME        RANGE

0   wifi-pool    192.168.12.2-192.168.12.255

[admin@Mikrotik] >

 

5.2.         Add dhcp network;

 

[admin@Mikrotik] > /ip dhcp-server network add address=192.168.12.0/24 dns-server=192.168.0.1,213.186.192.2 gateway=192.168.12.1 comment="wifi network"

[admin@Mikrotik] > /ip dhcp-server network print

 

#    ADDRESS     GATEWAY       DNS-SERVER  WINS-SERVER  DOMAIN

;;; wifi network

192.168.12.0/24 192.168.12.1 192.168.0.1

                               213.186.192.2

[admin@Mikrotik] >

NOTE: Network «192.168.12.0/24» used for sample, replace it with real network address and set correct dns-server address(es).

5.3.         Add dhcp server;

 

[admin@Mikrotik] > /ip dhcp-server add interface=wlan1 address-pool=wifi-pool lease-time=3d00:00:00 disabled=no

[admin@Mikrotik] >/ip dhcp-server print

 

Flags: X – disabled, I – invalid

#  NAME  INTERFACE RELAY  ADDRESS-POOL      LEASE-TIM    ADD-ARP

0 dhcp1    wlan1        wifi-pool    3d

[admin@Mikrotik] >

6.      Configure RADIUS client.

[admin@Mikrotik] > /radius add address=111.11.11.11 secret="mikrotik" service="hotspot"

[admin@Mikrotik] > /radius print

Flags: X – disabled

#  SERVICE       CALLED-ID  DOMAIN   ADDRESS             SECRET

0   hotspot                                 111.11.11.11 mikrotik

[admin@Mikrotik] >

NOTE: 111.11.11.11 – IP of Master (Radius) Server, secret – RADIUS Key

7.      Configure HOTSPOT server.

7.1.          Add profile for RADIUS AAA;

 

[admin@Mikrotik] > /ip hotspot profile add name="wi-fi AAA" use-radius=yes

[admin@Mikrotik] > /ip hotspot profile print

Flags: * - default

0 * name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0

    login-by=cookie,http-chap http-cookie-lifetime=3d split-user-‑domain=no use-radius=no

* name="wi-fi AAA" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0

login-by=cookie,http-chap http-cookie-lifetime=3d split-user-domain=no use-radius=yes radius-accounting=yes radius-interim-update=received nas-port-type=wireless-802.11 radius-default-domain="" radius-location-id="" radius-location-name=""

[admin@Mikrotik] >

 

7.2.         Add HOTSPOT server;

 

[admin@Mikrotik] > /ip hotspot add name="WiFi" interface=wlan1 address-pool="wifi-pool" profile="wi-fi AAA"

[admin@Mikrotik] > /ip hotspot print

Flags: X – disabled, I – invalid, S – HTTPS

#   NAME   INTERFACE    ADDRESS-POOL PROFILE             IDLE-TIMEOUT

0 X WiFi   wlan1        wifi-pool    wi-fi AAA   5m

[admin@Mikrotik] > /ip hotspot enable 0

[admin@Mikrotik] > /ip hotspot print

Flags: X – disabled, I – invalid, S – HTTPS

#   NAME   INTERFACE    ADDRESS-POOL PROFILE             IDLE-TIMEOUT

0   WiFi   wlan1        wifi-pool    wi-fi AAA   5m

[admin@Mikrotik] >

NOTE: The name of the HOTSPOT server should be Wi-Fi (the same as the special destination for Wi-Fi service in PortaBilling®).

8.      Connect to Wi-Fi router.

Select the Wi-Fi network and click Connect.

 

Choose a wireless network

9.      Get online.

·       Launch your web browser;

·       Enter your MikroTik’s IP address (configured on the step 1) in the browser’s Address field;

·       Enter your Account ID and Service password.

 

Get online 
 

Browse the details

Checklist

Print the following page and use it to check off the operations you have completed while performing the system setup according to the instructions in this chapter. Please be sure to perform all of the operations in the order designated (all of the boxes must be checked), otherwise the service will not work.

 

 

Operation

 

Done

General configuration

 

Enable MikroTik Enabled option using the configuration server tool

[     ]

Enable NetAccess Enabled option using the configuration server tool

[     ]

Create a symbolic destination Wi-Fi

[     ]

Network configuration

 

Add a node that represents your router in PortaBilling®

[     ]

Configure your Wi-Fi router

[     ]

Rating configuration (Vendor)

 

Create a tariff A, which describes your data transfer costs

[     ]

Insert rates in tariff A for a symbolic Wi-Fi destination

[     ]

Create a vendor

[     ]

Create a connection for this vendor with the Wi-Fi service type, using tariff A

[     ]

Rating configuration (Customer)

 

Create a tariff B, which will be applied to prepaid Wi-Fi users

[     ]

Insert rates in tariff B for a symbolic Wi-Fi destination

[     ]

Create your Wi-Fi product

[     ]

Create one rating entry in account’s product, using the node you created and tariff B

[     ]

Account provisioning

 

Create a retail customer who owns the Wi-Fi cards

[     ]

Generate a batch of accounts for this customer

[     ]

Testing

 

MikroTik Configuration

[     ]

Enable the MikroTik adaptor

1.     Enable the MikroTik_Enabled option in the GW_Adaptors group on the Configuration server web interface.

2.     Click the Save button and then the Verify button.

3.     Verify the new configuration and click the Check / Apply button.

 

Enable the MikroTik adaptor

Enable the NetAccess service type

1.     Enable the NetAccess Service in the Service Types group on the configuration server web interface.

2.     Click the Save button and then the Verify button.

3.     Verify the new configuration and click the Check / Apply button.

 

Enable the NetAccess service type

Create destination

You need to create the same destination as the name of the HOTSPOT server you specified in step 7 Configure HOTSPOT server. when you set up your network components; in this case it will be Wi-Fi.

 

1.     On the navigation menu, select Service catalog, select Rate codes, and then select Destinations.

 

Dashboard

 

2.     Open the Create a destination panel and fill in the destination information:

·       Format – Select Custom from the list.

·       Prefix – Type in Wi-Fi.

 

Create the destination

 

3.     Click Save.

Create nodes

This step is only required if you have not entered your Wi-Fi router into the system before. In this case, you must enter your Wi-Fi routers as nodes. PortaBilling® requires some key information about your network equipment such as IP address, Node ID, Radius shared secret, etc.

 

1.     On the navigation menu select Infrastructure. Go to the Billing data sources link and click Nodes.

2.     On the Create node panel, fill in the node details:

·       Name – A short descriptive name for this node (that will be used in the select menus).

·       Node ID – Mikrotik server host name (recommended hostname.domainname).

·       IP – IP address of the Wi-Fi router.

·       Manufacturer – Select Mikrotik.

·       Type – VoIP node type; select ROUTER.

3.     Click Save.

 

Add a node

 

4.     On the Communication with billing section use the slider to enable Communication with billing option and fill in the node details:

·       Client protocol – Select RADIUS from the list to enable the Wi-Fi router (node) to communicate with PortaBilling® via RADIUS.

·       RADIUS key – Enter the RADIUS secret key you have specified in the configuration of the Wi-Fi router.

·       RADIUS source IP – See the Node ID, NAS IP address, and Radius source IP section of the PortaBilling Administrator Guide. Unless your Wi-Fi router has multiple network interfaces, the value here should be the same as the NAS-IP-Address.

·       POD Server – This option relates to ISP billing. Leave the slider disabled.

 

Create nodes  

 

5.     Click Save.

6.     Repeat steps 2-5 until all of your nodes have been entered.

Create a vendor tariff

The tariff is a single price list for the use of Wi-Fi services. To provide Wi-Fi services successfully, the following tariff should be created:

·       A tariff with data transfer costs; this tariff is created as “Applied to: Vendor.”

 

To create the required tariff, follow the next steps:

1.     On the navigation menu to the left, select Service catalog and click Tariffs.

2.     On the Create tariff panel, fill in the tariff details:

·       Name – A short name for the tariff object; this is the name you will see in the select menus.

·       Currency – Indicates the currency in which the vendor charges you.

NOTE: The currency for the tariff may be chosen only once, and cannot be changed later.

·       Service – Choose Wi-Fi here.

·       Applied to – Choose Vendor in the Applied to list.

 

Add the tariff info

 

3.     Click Save.

Enter rates

Rates are per-destination prices. Please refer to the Call Billing Parameters section in the PortaBilling Administrator Guide for more information on billing parameters.

Managing rates online

Create a rate for your Wi-Fi destination.

 

Enter rates

 

1.     While on the vendor tariff’s panel (Wi-Fi), click Rates.

2.     On the Add rate panel, fill in the rate details:

3.     Fill in the required information:

·       Destination – Specify destination prefix Wi-Fi when billing for Wi-Fi services.

·       First price/Next price – Type in zero here as your internet provider doesn’t charge you based on session time.

·       Effective From – If you want this rate to take effect sometime in the future, you can either type in a date manually, or use the calendar (click on the DD-MM-YYYY link).

NOTE: When using the calendar, you can specify that the date you are entering is in a different time zone than your present one. PortaBilling® will then automatically adjust the time.

4.     Click Save.

Create a vendor

1.     On the navigation menu, select Infrastructure, then select Vendors.

2.     On the Create vendor panel, fill in the vendor details:

·       Name – Type a short name for the vendor object (for example, Wi-Fi Vendor).

·       CurrencyLeave the base currency.

·       For Opening balance and Billing period fields, leave the default values since this symbolic vendor is created only so that the system functions properly.

 

Create a vendor

 

3.  Click Save.

4.  Repeat steps 2-5 to add all of your vendors.

Define connections

Connections represent the point from which data leave or enter a network and are directed to or from vendors where charges are incurred.

1.     On your vendor’s panel (Wi-Fi Vendor), click Connections.

 

Fill in the connection info

 

2.     On the Create connection panel, fill in the connection details:

·       Description – Type in a short description for this connection.

·       Service type – Select Wi-Fi.

·       Tariff – Select the vendor tariff you created earlier.

·       Node – Choose the Mikrotik Wi-Fi router which you previously added as a node.  

·       Capacity – Define the capacity value for this connection.

3.     Click Save.

4.     Repeat steps 1-3 to add more connections to the same vendor.

Create a customer tariff

To successfully provide Wi-Fi services you need to create a tariff for each account’s billing scheme, these tariffs are created as “Applied to: Customer.”

 

To create the required tariffs, follow the next steps:

1.     On the navigation menu, select Service catalog and click Tariffs.

2.     On the Create tariff panel, fill in the tariff details (please refer to the Create a Vendor Tariff section above for a detailed description of the available tariff attributes):

·       Name – Type in a short name for the tariff object; this is the name you will see in the select menus.

·       Currency – Select the currency in which you will charge your customers.

NOTE: The currency for the tariff is chosen only once, and cannot be changed later.

·       Service – Select the service you created earlier (in our example, Wi-Fi).

·       Applied to – Select Customer as this tariff will be used to charge your customers.

·       Managed by – Select Administrator only here.

 

Add a tariff

 

3.     Click Save.

Enter rates

Add rates for the tariff

 

1.       On the customer tariff’s panel, click Rates.

2.       On the Add rate panel, fill in the rate details (please refer to the Enter Rates for Vendor Tariff section above for a detailed description of the available rate attributes).

3.       Click Save.

Create a product

Account for accessing your prepaid Wi-Fi services will be issued for a specific product. Products are a powerful feature that defines different ways to bill an account. Product definition is always realized through these steps: product definition, service definition and configuration and creation of a rating list.

 

1.       On the navigation menu, select Service catalog and click Products.

2.       On the Create product panel, fill in the product details:

·       Name – Type in a short name for the product object; this is the name you will then see in the select menus.

·       Name visible to end users – Specify the name of this product that your customers will see on their self-care interface.

·       Product type – Select Main product here.

·       Currency – Choose a currency the product will be priced in.

·       Managed by – Select Administrator only here, since we are setting up a service without the involvement of resellers.

·       Account default ACL – Choose an Access Control List (ACL) for accounts with this product assigned. ACLs control which objects end users can access to and which actions they can perform.

·       Account role – SelectPrepaid card.

3.       Click Save.

 

Create a product

Services

Define which service types are included in the product. A service type is a description of the physical service provided to end users.

 

To add a service type:

1.     On your product’s panel, click Services.

2.     On the Services panel, click Add a service.

3.     In the Select services to add dialog box, select Wi-Fi and click Add.

 

Add a service

Service configuration

Define the default values of the service attributes for all the accounts that this product will be assigned to.

 

1.   Go to the Wi-Fi configuration page and configure the following:

·     Wi-Fi limit bandwidth – Use a slider to enable this option.

·     Max download rate – Select the measuring unit from the list and specify the maximum allowable download rate value.

·     Max upload rate – Select the measuring unit from the list and specify the maximum allowable upload rate value.

 

Enable bandwidth limit

Usage charges

The rating list has two functions: it defines permitted access points (nodes and access numbers) and specifies which tariff should be used for billing in each of these points.

 

1.     On your product’s panel, click Charges, then click Usage charges.

2.     On the Usage charges panel, click Add.

3.     Fill in the required information:

·     Service – Select Wi-Fi.

·     Node – Select the Mikrotik Wi-Fi node.

·     Access code – Leave this field empty.

·     Tariff – Select the tariff created previously.

·     Overdraft protection – To configure overdraft protection for this product, consult the Configure Overdraft Protection Section within the Product section in the Overdraft Protection Configuration handbook.

 

Add usage charges

 

4.     Click Save.

Create a customer class

A customer class provides the ability to define a group of parameters in a centralized manner, and then apply those parameters to many customers simultaneously. Invoicing and payment collection parameters defined by the customer class are not really applicable to this customer. A customer here is merely a placeholder for prepaid Wi-Fi accounts, However, creating a customer class is recommended for defining a proper business model.

 

1.     On the navigation menu, select Sales, then select Customer classes.

 

Dashboard

 

2.     On the Create a customer class panel, fill in the customer class details:

·       Name – Type a short name for this customer class.

·       Business model – Select which customers this customer class will apply. Select Prepaid Cards Holder from the list

·       Currency – Specify the currency in which you want to set the Collection Threshold. When specified, this customer class can only be assigned to customers with the same currency. Once the currency selection is saved, it cannot be changed.

·       Managed by – Select Administrator only.

 

Create a customer class

 

3.     Click Save.

Create a customer

A customer owns their accounts. Therefore, although you will not issue invoices, etc. for the prepaid calling card service, you will still need at least one customer object in order to keep all prepaid card accounts organized in one location.

 

1.   On the navigation menu, select Sales, then select Customers.

2.   On the Create customer panel, fill in the customer details:

·       Name – Enter a short name for the customer object; this will be used on the web interface.

·       Business model ­– A business model defines what type of service is to be provided to the customer. Select Prepaid card holder for this customer.

·       Customer class – Choose Prepaid Cards Customers from the list.

·       Billing period – Choose a billing period for the customer. A billing period defines the frequency of invoicing for this customer.

·       Billing period time zone – Choose a time zone in which customer’s billing period will be closed and invoices will be generated.

·       The last day of the billing period – This is a read-only field available only during customer creation. It shows the last date of the customer’s first billing period. Note that this date is shown in customer’s time zone.

·       Balance control – Choose Prepaid from the list.

·       Currency – Choose the currency in which this customer will be billed.

·       Available Funds – Since this customer is used as a placeholder for storing accounts, the amount of available funds is insignificant. Type zero here.

 

Create a customer

 

3.  Click Save.

Generate accounts

NOTE: Before generating accounts for a production system, read the section on “Provisioning prepaid accounts” in the Prepaid Calling Cards handbook.

1.     On your customer’s panel, click Accounts.

2.     On the Create an account panel, click Account generator.

3.     In the Account generation dialog, fill in information about accounts.

Initial configuration

·       Account role – The intended usage of accounts. Select Prepaid card from the list.

·       Product – Select the main product, which you would like your account to have.

·       Quantity – Number of accounts (prepaid cards) to be generated.

·       Batch – Accounts are grouped into batches. If Add a new batch is selected, all accounts will be placed into a new batch. Otherwise, an existing batch should be selected from the drop-down list.

·       New batch name – Type a name for the new batch.

 

Generate accounts

Optional configuration

·       Opening balance – The initial balance on the card.

·       Requires manual activation – It is normal practice to generate all prepaid cards as inactive so they cannot be misused before being sold to the dealer or end customer. You can always activate the whole batch of cards or an individual card later. If you plan to assign the cards to a distributor later on, the cards must be generated as inactive. Move the slider to the right to generate as inactive.

·       Generation method – The Random method means that every account will be assigned a unique, randomly-generated PIN.

·       ID prefix – If you would like all of the generated accounts to start with the same digit string (e.g. 3804), enter it here. Thus, if you enter 3804 and an ID length of 11, account IDs (PINs) will look like this: 3804NNNNNN, where N = random digits.

·       ID length – All account IDs (PINs) will be numerical and of the specified length. In order to avoid problems with the prepaid card print-shop, PortaBilling® will not generate account numbers with a leading zero. Also, PortaBilling® will only allow generation of a batch with feasible parameters, e.g. it is impossible to generate a batch of 1,000 accounts with ID length 4 and ID starting at 55.

·       Service password – To improve security, you can use an account password during authentication, in addition to a PIN. If you choose Empty, no password will be assigned to the account, and the password check will be switched off during authentication. Choosing Empty is recommended by default. If you decide to use passwords, then please use the Auto-generated digits only option, since then the password can be entered in the IVR via phone keys.

·       Distributor – You can assign a specific distributor to this group of accounts.

·       Life cycle:

o   Activation date – The date from which the account is usable.

o   Expiration date – The date that the account expires.

o   Availability period after first usage, days – Defines the number of days the account remains active after its first use or recharge.

o   Availability period after last usage, days – Defines the number of days the account remains active after its last use or recharge.

·       Web self-care:

o   Credentials – If you choose Auto-generated, your customer will use his account ID (PIN) to login to the self-care pages; a random password for web access will be assigned for each account. If you choose Empty, the account owner will not be able to use the self-care pages at all until a login has been assigned for his account; no password will be assigned, so account owners will be able to login to the web interface simply by providing their account ID (PIN).

o   Time zone – When an account owner accesses the web self-care pages to see a list of his calls, the time will be shown in the time zone most appropriate for him.

o   Web interface language – The language to be used on the account self-care web interface.

 

 

4.     Click Generate.

NOTE: Account generation tasks are executed every few minutes, and it may take a while to generate large numbers of accounts.

_Hint_ExclamationMark Notification about the generated cards will be sent by email to the user who created them. A CSV file with information about the new accounts will be attached.

 

 CSV file with information about the new accounts

 

_Hint_Glasses TIP: In case the original email message was lost or accidentally deleted, the file containing generated accounts is stored on the slave PortaBilling® server in the user porta-admin home directory, sub-directory cards.

Verify wireless internet event history for account

To view the xDR of an account, go to Customers, select the Customer owning the accounts, and click on the Accounts icon.

 

To view the xDR of an account

 

_Hint_Glasses You can also go to the account self-care page (accessible via the Accounts menu item in the Home popup menu).

 

Login with the account’s web access login and password. After that you will be able to see the account’s dashboard interface. On the Billing Information tab, click Transactions.

 

 Log in to the self-care interface

 

Specify search parameters

 

Choose the date range for which you want to see a list of wireless internet accesses, and click Show Records. In the results table you will see the charges and other fees, such as maintenance fees or refunds (if any). The report can be also downloaded by clicking the   Download.

 

Browse the transactions info

A session status page

If a user connects to the Internet via NAS/ASN and is about to be disconnected due to a low balance, the user must be warned about the upcoming disconnection. This warning is often implemented as a redirect to a special page, which is, in our case, a Session Status page.

 

This feature has already been implemented for the Wimax service. If you want to implement this feature for Wi-Fi service, please contact our Support Team at support@portaone.com to learn if your hardware allows configuring this functionality.

 

The following information is displayed on this page:

·       Current session time

·      Available funds

·      Balance expiration (if present)

·      Volume Discount counter / threshold (if Volume Discount Plan is present)

·      Download / upload status

 

The above information is periodically refreshed. The end user will be notified of this by being redirected to a session status page when:

·       Available funds are close to zero

·       The Volume Discount counter is close to the Volume Discount threshold

·       The Disconnect time (for time-of-the-day products) is drawing close